eSIMのインストール時や設定中に、以下のエラーが表示されることがあります。
①「このコードはもう有効ではありません」
原因:
- すでに別の端末でダウンロードしている
- QRコードがすでに使用済み
- 一度インストールしたeSIMを削除し、再度QRコードで読み込もうとした
対処方法:
- eSIMのQRコードは1回限りの使い切りです。
念のため、Wi-Fiや電波状況が安定している場所でQRコードおよび手動アクティベートで再試行をお試しください。
状況が変わらない場合は、eSIMの再発行が必要です。マイページからeSIMの再発行を行なってください。
②「eSIMをアクティベートできません」
原因:
- すでに別の端末でダウンロードしている
- 実はeSIMがすでに端末に追加済みで、再インストールしようとしている
- 通信環境が不安定で、アクティベート処理に失敗した
対処方法:
- 「設定 > モバイル通信」でeSIMがすでに追加されていないか確認
Wi-Fiや電波状況が安定している場所でQRコードおよび手動アクティベートで再試行をお試しください。
状況が変わらない場合は、eSIMの再発行が必要です。マイページからeSIMの再発行を行なってください。
③「このSIMは別のデバイスで使用中です」
原因:
eSIMプロファイルが1台目の端末で使われたまま
一度アクティベートしたeSIMを別端末に移そうとして失敗している
eSIMは一度ある端末でアクティベートされると、その情報が紐づきます。別の端末で再度使おうとするとエラーになります。
対処方法:
元の端末でeSIMを削除(モバイル通信設定から)してから、念のため、Wi-Fiや電波状況が安定している場所でQRコードおよび手動アクティベートで再試行をお試しください。
状況が変わらない場合は、eSIMの再発行が必要です。マイページからeSIMの再発行を行なってください。